ACHETER CHINOIS? c'est possible! Index du Forum

ACHETER CHINOIS? c'est possible!
Acheter en Chine,forum modelisme multirotors DIY!

 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Génie russe+quelques roubles=
Aller à la page: <  1, 2, 339, 40, 4150, 51, 52  >
 
Poster un nouveau sujet   Répondre au sujet    ACHETER CHINOIS? c'est possible! Index du Forum -> ACHETER CHINOIS -> Vu sur le net
Sujet précédent :: Sujet suivant  
Auteur Message
nisouck


Hors ligne

Inscrit le: 20 Mar 2012
Messages: 295
Localisation: Lillois - Belgique

MessagePosté le: Mer 24 Avr - 12:17 (2013)    Sujet du message: Génie russe+quelques roubles= Répondre en citant

@7subaru4


Je pense que c'est parceque tu n'as pas fait de calibrage complet de ton IMU: à plat, sur le côté gauche, droit, devant et derriere.
_________________
Chassis MK Hexa XL - DJI WK Moteurs A3536-LE, Esc 30A RC Timer flashé Graupner 11*5.
Chassis Droidworx Hexa XL Moteurs AXI 2814/22, Dualsky 30A et Xoar 13*6.
S800, nacelle Cinéstar, 2xRadian
Radio MX-20.
Revenir en haut
Publicité






MessagePosté le: Mer 24 Avr - 12:17 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
7subaru4


Hors ligne

Inscrit le: 30 Oct 2012
Messages: 204
Localisation: Haute Savoie

MessagePosté le: Mer 24 Avr - 12:39 (2013)    Sujet du message: Génie russe+quelques roubles= Répondre en citant

 AHHH !!
Mais j'ai un IMU 6050 et à pars le laisser à plat et faire gyro cal sur le programme GUI j'ai rien fait d'autre.
C'est quoi la procédure exact alors ?

Merci de ta réponse
Revenir en haut
nisouck


Hors ligne

Inscrit le: 20 Mar 2012
Messages: 295
Localisation: Lillois - Belgique

MessagePosté le: Mer 24 Avr - 12:43 (2013)    Sujet du message: Génie russe+quelques roubles= Répondre en citant

Et bien, après la calibration à plat, tu le places sur le côté gauche (bien verticalement) et tu fais calib_acc + write à nouveau. Idem sur le côté droit sur le côté avant puis arrière.


Attention, si tu refais une simple calibration, la calibration complète est détruite.
 
_________________
Chassis MK Hexa XL - DJI WK Moteurs A3536-LE, Esc 30A RC Timer flashé Graupner 11*5.
Chassis Droidworx Hexa XL Moteurs AXI 2814/22, Dualsky 30A et Xoar 13*6.
S800, nacelle Cinéstar, 2xRadian
Radio MX-20.
Revenir en haut
Florentf31


Hors ligne

Inscrit le: 14 Avr 2011
Messages: 3 877
Localisation: Toulouse

MessagePosté le: Mer 24 Avr - 13:28 (2013)    Sujet du message: Génie russe+quelques roubles= Répondre en citant

@ 7suraru4 : j'ai eu le même pb il faut calibrer l'imite sur les 6 axes
_________________
Wookong M /X4 650V frame/T-Motor 880kv motors/ 11x4.5 T-Motor prop -> Equipé FPV + nacelle BL et Gopro3 .
Nano quad multiwii
Quad TBS + Naza Lite -> FPV
Twinstar II FPV
Revenir en haut
LOUPBLANC


Hors ligne

Inscrit le: 06 Nov 2011
Messages: 1 087
Localisation: HAUTE SAVOIE

MessagePosté le: Mer 24 Avr - 13:39 (2013)    Sujet du message: Génie russe+quelques roubles= Répondre en citant

Beunsr a écrit:
y'en a qui bossent sur les nouveaux steady Smile




Dans le meme genre: https://vimeo.com/63710003
_________________
C'est parce que la vitesse de la lumière est supérieure à celle du son,que certains ont l'air brillant avant d'avoir l'air con..."
Revenir en haut
7subaru4


Hors ligne

Inscrit le: 30 Oct 2012
Messages: 204
Localisation: Haute Savoie

MessagePosté le: Mer 24 Avr - 15:25 (2013)    Sujet du message: Génie russe+quelques roubles= Répondre en citant

Florentf31 a écrit:
@ 7suraru4 : j'ai eu le même pb il faut calibrer l'imite sur les 6 axes


ok merci les gars je vais tester sa !
Revenir en haut
alimage


Hors ligne

Inscrit le: 24 Fév 2011
Messages: 12
Localisation: Annecy

MessagePosté le: Mer 24 Avr - 15:45 (2013)    Sujet du message: Génie russe+quelques roubles= Répondre en citant

Ayant une Martinez avec l'Alexmos 1.3 je n'ai pas trouver la solution pour rentrer le Rcpitch pour piloter ma nacelle.Quelqu'un a t'il une solution ? Mr. Green
A part cela c'est de la balle !.... Okay


Dernière édition par alimage le Sam 27 Avr - 20:47 (2013); édité 1 fois
Revenir en haut
7subaru4


Hors ligne

Inscrit le: 30 Oct 2012
Messages: 204
Localisation: Haute Savoie

MessagePosté le: Mer 24 Avr - 20:21 (2013)    Sujet du message: Génie russe+quelques roubles= Répondre en citant

alimage a écrit:
Ayant une Martinez avec l'Alexmos 1.3 je n'ai pas trouver la solution pour rentrer le Rcpitch pour piloter ma nacelle. 
A part aller souder directement sur l'atmel en patte C0 (pin 23) .
ou modifier l'Hex pour réatribuer l'adresse d'entré
Quelqu'un a t'il une autre solution ? Mr. Green

A part cela c'est de la balle !.... Okay

 Bon ben la mienne viens de me lacher ce soir !! en plus elle m'a cramé mon IMU !!! la louze sa me saoule j'ai même pas pu tester le calibrage des ACC et tout sa sans rien lui faire.
De retour de mon vol je plu le cordon USB et aucune réaction à part les leds qui clignottent.

Je suis bon pour attendre 2 semaines une autre de Chine !
Revenir en haut
Florentf31


Hors ligne

Inscrit le: 14 Avr 2011
Messages: 3 877
Localisation: Toulouse

MessagePosté le: Mer 24 Avr - 20:24 (2013)    Sujet du message: Génie russe+quelques roubles= Répondre en citant

Qu'a tu fais ?
ce n'est pas normal, tu étais en 3S
_________________
Wookong M /X4 650V frame/T-Motor 880kv motors/ 11x4.5 T-Motor prop -> Equipé FPV + nacelle BL et Gopro3 .
Nano quad multiwii
Quad TBS + Naza Lite -> FPV
Twinstar II FPV
Revenir en haut
7subaru4


Hors ligne

Inscrit le: 30 Oct 2012
Messages: 204
Localisation: Haute Savoie

MessagePosté le: Mer 24 Avr - 20:39 (2013)    Sujet du message: Génie russe+quelques roubles= Répondre en citant

 j'ai rien fait justement !!!
vers 18h30 j'ai fait 2 packs avec la gimbal fonctionnel d'après mes videos, je débranche tout et ramene l'hexa à la maison.
Je demonte la nacelle et débranche les 2 moteurs, je laisse juste le MPU6050 branché ( je veux calibrer mes Accéléros comme dis plus haut )
Je plug le cordon USB et je file dans le programme "bl-tools 048" et je clique sur "connect" et sa stoppe sur TC reading, bizarre je me dis...
Je déplug l'USB et remonte les moteurs sur la carte, même topo.
 
Je déplug les moteur et le MPU et je branche le cordon USB pour essayer de la reflasher, niet j'obtient ne erreur lors de la compilation : avrdude: stk500_getsync(): not in sync: resp=0x00
Avec les même réglages qu'auparavant donc sa devrait fonctionner.
 
Je la tapote verrifie les soudures et les fuses mais tout à l'air bon.
J'ai le composant SS14 qui chauffe un peu une fois la batterie 3s 500mAh branché.
 
J'éteins tout et branche le MPU et je plug la batterie, les leds clignote et baisse petit à petit en intensitée et la j'entends un " POK" provenant du MPU, il sent le cramé, je débranche tout !
Il était bien cablé, donc le board qui avait apparemment un problème viens en plus de me cramer mon MPU !
 
Donc la looze, j'espère juste en recevoir un nouveau pour le pont du 8-12Avril, mais c mal barré !
MERDEEEEEE je suis dèg
Revenir en haut
Florentf31


Hors ligne

Inscrit le: 14 Avr 2011
Messages: 3 877
Localisation: Toulouse

MessagePosté le: Mer 24 Avr - 21:02 (2013)    Sujet du message: Génie russe+quelques roubles= Répondre en citant

ton regul a du lacher et donc le MPU a pris le 3s en pleine tronche
_________________
Wookong M /X4 650V frame/T-Motor 880kv motors/ 11x4.5 T-Motor prop -> Equipé FPV + nacelle BL et Gopro3 .
Nano quad multiwii
Quad TBS + Naza Lite -> FPV
Twinstar II FPV
Revenir en haut
LOUPBLANC


Hors ligne

Inscrit le: 06 Nov 2011
Messages: 1 087
Localisation: HAUTE SAVOIE

MessagePosté le: Mer 24 Avr - 21:55 (2013)    Sujet du message: Génie russe+quelques roubles= Répondre en citant

7subaru4 a écrit:
 j'ai rien fait justement !!!
vers 18h30 j'ai fait 2 packs avec la gimbal fonctionnel d'après mes videos, je débranche tout et ramene l'hexa à la maison.
Je demonte la nacelle et débranche les 2 moteurs, je laisse juste le MPU6050 branché ( je veux calibrer mes Accéléros comme dis plus haut )
Je plug le cordon USB et je file dans le programme "bl-tools 048" et je clique sur "connect" et sa stoppe sur TC reading, bizarre je me dis...
Je déplug l'USB et remonte les moteurs sur la carte, même topo.
 
Je déplug les moteur et le MPU et je branche le cordon USB pour essayer de la reflasher, niet j'obtient ne erreur lors de la compilation : avrdude: stk500_getsync(): not in sync: resp=0x00
Avec les même réglages qu'auparavant donc sa devrait fonctionner.
 
Je la tapote verrifie les soudures et les fuses mais tout à l'air bon.
J'ai le composant SS14 qui chauffe un peu une fois la batterie 3s 500mAh branché.
 
J'éteins tout et branche le MPU et je plug la batterie, les leds clignote et baisse petit à petit en intensitée et la j'entends un " POK" provenant du MPU, il sent le cramé, je débranche tout !
Il était bien cablé, donc le board qui avait apparemment un problème viens en plus de me cramer mon MPU !
 
Donc la looze, j'espère juste en recevoir un nouveau pour le pont du 8-12Avril, mais c mal barré !
MERDEEEEEE je suis dèg



"Je la tapote"...... elle n'a pas du  aimer cela  Exclamation Question
_________________
C'est parce que la vitesse de la lumière est supérieure à celle du son,que certains ont l'air brillant avant d'avoir l'air con..."
Revenir en haut
7subaru4


Hors ligne

Inscrit le: 30 Oct 2012
Messages: 204
Localisation: Haute Savoie

MessagePosté le: Jeu 25 Avr - 06:40 (2013)    Sujet du message: Génie russe+quelques roubles= Répondre en citant

LOUPBLANC a écrit:
7subaru4 a écrit:
 j'ai rien fait justement !!!vers 18h30 j'ai fait 2 packs avec la gimbal fonctionnel d'après mes videos, je débranche tout et ramene l'hexa à la maison.
Je demonte la nacelle et débranche les 2 moteurs, je laisse juste le MPU6050 branché ( je veux calibrer mes Accéléros comme dis plus haut )
Je plug le cordon USB et je file dans le programme "bl-tools 048" et je clique sur "connect" et sa stoppe sur TC reading, bizarre je me dis...
Je déplug l'USB et remonte les moteurs sur la carte, même topo.
 
Je déplug les moteur et le MPU et je branche le cordon USB pour essayer de la reflasher, niet j'obtient ne erreur lors de la compilation : avrdude: stk500_getsync(): not in sync: resp=0x00
Avec les même réglages qu'auparavant donc sa devrait fonctionner.
 
Je la tapote verrifie les soudures et les fuses mais tout à l'air bon.
J'ai le composant SS14 qui chauffe un peu une fois la batterie 3s 500mAh branché.
 
J'éteins tout et branche le MPU et je plug la batterie, les leds clignote et baisse petit à petit en intensitée et la j'entends un " POK" provenant du MPU, il sent le cramé, je débranche tout !
Il était bien cablé, donc le board qui avait apparemment un problème viens en plus de me cramer mon MPU !
 
Donc la looze, j'espère juste en recevoir un nouveau pour le pont du 8-12Avril, mais c mal barré !
MERDEEEEEE je suis dèg
 


 
"Je la tapote"...... elle n'a pas du  aimer cela  Exclamation Question

 Je "tapote" et pas je lui en mets plein la gueule Smile
Il arrive parfois que les CMS se déssoude et le fait de rappuyer dessus ou de les tapoter améliore le problème.
Elle va faire un tour au four à 180°c ce soir ! mais bon je crois que la diode du MPU est morte à voir si je peux la remplacer...
Revenir en haut
MacArell


Hors ligne

Inscrit le: 23 Mar 2012
Messages: 1 148
Localisation: Toulouse

MessagePosté le: Jeu 25 Avr - 07:58 (2013)    Sujet du message: Génie russe+quelques roubles= Répondre en citant

http://www.iflight-rc.com/product/Brushless-Gimbal.html




video:
http://v.youku.com/v_show/id_XNTM5Mzk0MDk2.html
http://v.youku.com/v_show/id_XNTM4MzM1NjAw.html
_________________
« Groland, Je Mourrirai Pour Toi ! »
Revenir en haut
MacArell


Hors ligne

Inscrit le: 23 Mar 2012
Messages: 1 148
Localisation: Toulouse

MessagePosté le: Jeu 25 Avr - 16:15 (2013)    Sujet du message: Génie russe+quelques roubles= Répondre en citant

Vu sur RCG (j'ai eu une idée équivalente...)





_________________
« Groland, Je Mourrirai Pour Toi ! »
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:28 (2017)    Sujet du message: Génie russe+quelques roubles=

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    ACHETER CHINOIS? c'est possible! Index du Forum -> ACHETER CHINOIS -> Vu sur le net Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 339, 40, 4150, 51, 52  >
Page 40 sur 52

 
Sauter vers:  

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com