ACHETER CHINOIS? c'est possible! Index du Forum

ACHETER CHINOIS? c'est possible!
Acheter en Chine,forum modelisme multirotors DIY!

 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

ça ne décolle pas...
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    ACHETER CHINOIS? c'est possible! Index du Forum -> MULTIROTORS ET MODELISME -> Chassis multirotors
Sujet précédent :: Sujet suivant  
Auteur Message
Vincent


Hors ligne

Inscrit le: 02 Mai 2012
Messages: 70
Localisation: BZH

MessagePosté le: Lun 29 Oct - 22:13 (2012)    Sujet du message: ça ne décolle pas... Répondre en citant

J'ai un xaircraft x 650 v4 équipé du wookong M, il est beau et j'aimerai le voir en l'air.. mais il ne veut pas quitter le plancher des vaches !! comprend pas, les gaz à 3/4, il ne bouge pas d'un poil !! 


j'ai changé le branchement des moteurs (alors que j'ai branché comme sur la notice en 1er) et vacille un poil mais rien de concluant .. les hélices sont bien positionnées (au vu des nombreuses photos présentes sur internet et de la notice)


De plus j'ai la led du wookong qui clignotte vert rapidement dès que je pousse un peu les gaz (au ralenti j'ai 3 led rouge)


voilà, je cale et je râle... sniff


Vincent
_________________
Xaircraft X650 V4 - moteur AKE QD1100B 200W (3S) 1100 Kw - controleur ake 12 A - Hélice 10" - Wookong M - Radio Futaba T10 - Lipo AKE 5850 Mah / Nacelle MC6500PRO 2 axes - sony NEX 5N - Emetteur vidéo DJI 5,8 ghz.
Revenir en haut
Publicité






MessagePosté le: Lun 29 Oct - 22:13 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
toutoune06


Hors ligne

Inscrit le: 02 Mai 2012
Messages: 358
Localisation: Nice

MessagePosté le: Mar 30 Oct - 00:16 (2012)    Sujet du message: ça ne décolle pas... Répondre en citant

vérifie encore tes hélices !! vérifie quel souffle bien vers le bas sa peut venir que de la !! 
_________________
F550 clone 6x 2830 1000KV Rctimer 30a simonk nacelle carbone gopro HD2 rabbit care free full option prop 8x4,5 lipo 4S- SK450 Rabbit care free 4 eolian C2830 1200Kv Rctimer 30A simonk prop 8x4,5 lipo 4S Radio Flysky TH9X flashé Open9X
Revenir en haut
Jester


Hors ligne

Inscrit le: 02 Juil 2011
Messages: 785

MessagePosté le: Mar 30 Oct - 06:21 (2012)    Sujet du message: ça ne décolle pas... Répondre en citant

comme l'a dit toutoune, je confirme :-vérifie sens de rotation des moteurs
-vérifie le sens de tes hélices une fois que tu as validé le sens de rotation des moteurs !
Revenir en haut
dwasselin


Hors ligne

Inscrit le: 07 Jan 2011
Messages: 766
Localisation: saint-malo

MessagePosté le: Mar 30 Oct - 07:40 (2012)    Sujet du message: ça ne décolle pas... Répondre en citant

Dépose nous ici quelques photos de ton ensemble...on pourra mieux t'aider....
_________________
Châssis F450, Naza V2,moteurs MT2216-12, esc Dji18a, hélices 11", 3S5100, DX8-AR7000
Black Snapper, Wkm, moteurs AHM BE3608-11, esc mayteck 30Amp, Hélices 13", 4S6000, DX9-AR8000
Avion Finwing Penguin FPV, Motoplaneur Panda
Revenir en haut
Visiter le site web du posteur
Vincent


Hors ligne

Inscrit le: 02 Mai 2012
Messages: 70
Localisation: BZH

MessagePosté le: Mer 31 Oct - 16:50 (2012)    Sujet du message: ça ne décolle pas... Répondre en citant

Voici quelques photos de la machine ... je vais re re re vérifier ma config logiciel mais si vous voyez qque chose qui cloche, je suis preneur, à force d'avoir le nez dessus, parfois, on ne voit pas l'évidence... m'en vais charger les batteries aussi.. elle était un peu faiblarde pendant l'essai...









merci

Vincent
_________________
Xaircraft X650 V4 - moteur AKE QD1100B 200W (3S) 1100 Kw - controleur ake 12 A - Hélice 10" - Wookong M - Radio Futaba T10 - Lipo AKE 5850 Mah / Nacelle MC6500PRO 2 axes - sony NEX 5N - Emetteur vidéo DJI 5,8 ghz.
Revenir en haut
dwasselin


Hors ligne

Inscrit le: 07 Jan 2011
Messages: 766
Localisation: saint-malo

MessagePosté le: Mer 31 Oct - 20:21 (2012)    Sujet du message: ça ne décolle pas... Répondre en citant

a priori, si l'on considère que tes les bras jaunes sont bien l'avant de ta machine, le GPS et l'IMU sont bien positionné...

les hélices dan le bons sens et du bon coté..
_________________
Châssis F450, Naza V2,moteurs MT2216-12, esc Dji18a, hélices 11", 3S5100, DX8-AR7000
Black Snapper, Wkm, moteurs AHM BE3608-11, esc mayteck 30Amp, Hélices 13", 4S6000, DX9-AR8000
Avion Finwing Penguin FPV, Motoplaneur Panda
Revenir en haut
Visiter le site web du posteur
Florentf31


Hors ligne

Inscrit le: 14 Avr 2011
Messages: 3 877
Localisation: Toulouse

MessagePosté le: Mer 31 Oct - 20:30 (2012)    Sujet du message: ça ne décolle pas... Répondre en citant

As tu bein caler la course de tes gaz sur tes ECS ?


Led qui clignote vert rapidement c'est signe de batterie faible de mémoire... 


Les 3 flash rouge c'est normal pas de signal GPS a l'intérieur
_________________
Wookong M /X4 650V frame/T-Motor 880kv motors/ 11x4.5 T-Motor prop -> Equipé FPV + nacelle BL et Gopro3 .
Nano quad multiwii
Quad TBS + Naza Lite -> FPV
Twinstar II FPV
Revenir en haut
Vincent


Hors ligne

Inscrit le: 02 Mai 2012
Messages: 70
Localisation: BZH

MessagePosté le: Mer 31 Oct - 20:39 (2012)    Sujet du message: ça ne décolle pas... Répondre en citant

Merci, venant de l'helico je suis etonné de voir le positionnement du bord d'attaque vers le bas... Je ne pige pas trop comment on peut soulever une masse dans ce cas là ... Pour la batterie je viens de faire un essais, ce n'est pas batterie faible mais perte IMU selon DJI. Bref, je demonte remonte et ne pige pas. Pour la couese des esc je vais voir quand je recevrais la carte de prog. J'ai calibré les esc... Pour la course c comment ? Je vais essayer de faire une petite video ce soir.
_________________
Xaircraft X650 V4 - moteur AKE QD1100B 200W (3S) 1100 Kw - controleur ake 12 A - Hélice 10" - Wookong M - Radio Futaba T10 - Lipo AKE 5850 Mah / Nacelle MC6500PRO 2 axes - sony NEX 5N - Emetteur vidéo DJI 5,8 ghz.
Revenir en haut
Florentf31


Hors ligne

Inscrit le: 14 Avr 2011
Messages: 3 877
Localisation: Toulouse

MessagePosté le: Mer 31 Oct - 20:44 (2012)    Sujet du message: ça ne décolle pas... Répondre en citant

le bord d'attaque vers le bas ???? tu tourne pas dans le bon sens !


Tes hélices sont bien montés mais il ce peut que tes moteurs ne tourne pas dans le bon sens dans ce cas inverse deux des 3 fils (ESC) d'alim des moteurs.


Pour la course des gaz pas besoin de carte de prog suffit de brancher tes esc a un bec pour les alimenter et ton récepteur . tu mets gaz au max sur ta radio tu branche les crontro chante (BIP) tu baisse les gaz a zero (Rebip) et là c'est bon normalement.
_________________
Wookong M /X4 650V frame/T-Motor 880kv motors/ 11x4.5 T-Motor prop -> Equipé FPV + nacelle BL et Gopro3 .
Nano quad multiwii
Quad TBS + Naza Lite -> FPV
Twinstar II FPV
Revenir en haut
Vincent


Hors ligne

Inscrit le: 02 Mai 2012
Messages: 70
Localisation: BZH

MessagePosté le: Mer 31 Oct - 20:49 (2012)    Sujet du message: ça ne décolle pas... Répondre en citant

Pourtant c'est cablé comme sur la notice ! ...
_________________
Xaircraft X650 V4 - moteur AKE QD1100B 200W (3S) 1100 Kw - controleur ake 12 A - Hélice 10" - Wookong M - Radio Futaba T10 - Lipo AKE 5850 Mah / Nacelle MC6500PRO 2 axes - sony NEX 5N - Emetteur vidéo DJI 5,8 ghz.
Revenir en haut
Florentf31


Hors ligne

Inscrit le: 14 Avr 2011
Messages: 3 877
Localisation: Toulouse

MessagePosté le: Mer 31 Oct - 20:53 (2012)    Sujet du message: ça ne décolle pas... Répondre en citant

La notice n'indique pas comment cabler les trois fil de tes moteur aux controleur et je pense que ton erreur est là , tes moteur ne tourne pas dans le bon sens .
Le bord d'attaque pointe vers le haut
_________________
Wookong M /X4 650V frame/T-Motor 880kv motors/ 11x4.5 T-Motor prop -> Equipé FPV + nacelle BL et Gopro3 .
Nano quad multiwii
Quad TBS + Naza Lite -> FPV
Twinstar II FPV
Revenir en haut
Vincent


Hors ligne

Inscrit le: 02 Mai 2012
Messages: 70
Localisation: BZH

MessagePosté le: Mer 31 Oct - 21:07 (2012)    Sujet du message: ça ne décolle pas... Répondre en citant

Le code couleur n'etait pas le bon sur la notice il y a un scheme mais les couleurs de l'esc ne doivent pas etre bon. Du coup la ca decolle ! Enfin de 2 centimetres dans le salon. Reste le pb de la led verte. On vient de filmer dans le boir je prepare la video.
_________________
Xaircraft X650 V4 - moteur AKE QD1100B 200W (3S) 1100 Kw - controleur ake 12 A - Hélice 10" - Wookong M - Radio Futaba T10 - Lipo AKE 5850 Mah / Nacelle MC6500PRO 2 axes - sony NEX 5N - Emetteur vidéo DJI 5,8 ghz.
Revenir en haut
Florentf31


Hors ligne

Inscrit le: 14 Avr 2011
Messages: 3 877
Localisation: Toulouse

MessagePosté le: Mer 31 Oct - 21:12 (2012)    Sujet du message: ça ne décolle pas... Répondre en citant

Comprends pas trop ton histoire de notice , mais bon si ça décolle c'est déja pas mal !  Mr. Green
_________________
Wookong M /X4 650V frame/T-Motor 880kv motors/ 11x4.5 T-Motor prop -> Equipé FPV + nacelle BL et Gopro3 .
Nano quad multiwii
Quad TBS + Naza Lite -> FPV
Twinstar II FPV
Revenir en haut
jeandeure27


Hors ligne

Inscrit le: 26 Déc 2010
Messages: 444
Localisation: Eure

MessagePosté le: Mer 31 Oct - 22:58 (2012)    Sujet du message: ça ne décolle pas... Répondre en citant



Les hélices et les moteurs dans le  bon sens et ça vol !!
_________________
WKM Xair 650/4 Dualsky XM2834CA-10 870Kv 260W/ESC 30A Maytech OPTOV1/ APC 10x4.7 Nacelle Xaircraft 2 axes/Gopro/Lipo 6000mAh 3S/PT 2240 grs.10min/Télé.Quanum/TX/RX 2801/Pro Walkera.FPV TX/RX 5.8/DJI Cam RCV922+8"Foxtech+Lunettes FAT SHARK.+Phantom DJI
Revenir en haut
LOUPBLANC


Hors ligne

Inscrit le: 06 Nov 2011
Messages: 1 087
Localisation: HAUTE SAVOIE

MessagePosté le: Mer 31 Oct - 23:20 (2012)    Sujet du message: ça ne décolle pas... Répondre en citant

alors bon vols Okay
_________________
C'est parce que la vitesse de la lumière est supérieure à celle du son,que certains ont l'air brillant avant d'avoir l'air con..."
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:30 (2016)    Sujet du message: ça ne décolle pas...

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    ACHETER CHINOIS? c'est possible! Index du Forum -> MULTIROTORS ET MODELISME -> Chassis multirotors Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com