ACHETER CHINOIS? c'est possible! Index du Forum

ACHETER CHINOIS? c'est possible!
Acheter en Chine,forum modelisme multirotors DIY!

 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Mon WOOKONG ne démarre pas [RESOLU]
Aller à la page: 1, 2, 3, 4  >
 
Poster un nouveau sujet   Répondre au sujet    ACHETER CHINOIS? c'est possible! Index du Forum -> WOOKONG MULTI-ROTORS FORUM FRANCAIS -> Wookong Multi-Rotor
Sujet précédent :: Sujet suivant  
Auteur Message
sylcaroline


Hors ligne

Inscrit le: 18 Fév 2012
Messages: 38
Localisation: Savoie

MessagePosté le: Sam 18 Fév - 23:23 (2012)    Sujet du message: Mon WOOKONG ne démarre pas [RESOLU] Répondre en citant

Bonsoir à tous

Je viens de terminer le montage d'un quadri, équipé du module DJI WOOKONG.

Tout est parfaitement branché, tout est paramétré dans le logiciel correctement.
Je suis en quad rotor +4
Calibrage des manches réussi, tout est au centre dans le vert au neutre, et toutes les commandes correspondent.
Je choisis le mode d'arrêt moteur intelligent.
Les 3 modes de vol sur inter (je possède une T10 Futaba), ATTI, ATTI GPS et NORMAL. La LED indique bien les bons modes.
Fail SAFE activé sur toutes les voies (j'ai tout mis au neutre en cas de coupure radio).
Failsafe sur la voie 7 de mon récepteur vers la voie U du module DJI : le curseur bleu se déplace vers la position failsafe de gauche, lorsque je coupe ma radio.
Calibrage de boussole parfaitement réussi.

Pour le premier démarrage en atelier, je n'ai pas mis d'hélices, ceci pour bien vérifier le sens de rotation de mes moteurs.
Je mets donc ma radio sous tension, manches au centre. Je mets l'inter en mode ATTI.
Je branche mon quadri : Bips moteurs normaux, et clignotements de la LED suivant : 3 rouges 1 jaune.

Je fais la manip de démarrage moteur sur la radio (le manche de gauche en bas à droite en même temps que le manche de droite en bas à gauche).

Les moteurs ne démarrent pas !! Crying or Very sad

Pouvez vous m'aider ?


Dernière édition par sylcaroline le Lun 20 Fév - 21:09 (2012); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Sam 18 Fév - 23:23 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
walt


Hors ligne

Inscrit le: 26 Mar 2011
Messages: 1 438
Localisation: aix en provence

MessagePosté le: Dim 19 Fév - 06:23 (2012)    Sujet du message: Mon WOOKONG ne démarre pas [RESOLU] Répondre en citant

Commençons par un peu de lecture :
http://achetechinois.xooit.fr/t722-Mon-wookong-mise-au-point.htm



suivi de :
http://achetechinois.xooit.fr/t743-Comment-choisir-et-parametrer-un-ESC-ave…

Il faut aussi maitriser par coeur le manuel.
A mon sens deux pistes possibles :
L'étalonage des ESC
Le choix du "arm mode'. Met nous des copies d'écran du paramétrage radio....
Il nous faudrait également ta config précise....
_________________
Prises de vues aériennes :
dronecast.fr


Dernière édition par walt le Dim 19 Fév - 07:54 (2012); édité 1 fois
Revenir en haut
chickenrun


Hors ligne

Inscrit le: 20 Déc 2010
Messages: 799

MessagePosté le: Dim 19 Fév - 07:39 (2012)    Sujet du message: Mon WOOKONG ne démarre pas [RESOLU] Répondre en citant

Bonjour.


Est ce que dans le logiciel, quand tu bouges les manches de la radio, ils se déplacent dans le bon sens, tu n'aurais pas les voies inversées
_________________
MK:FC Hard:2.0ME Soft:V2.00a / 4x ROXXY 2827-35 / 4x GRAUPNER 11x5 / Bl-Ctrl Hard:V1.2 Soft:V0.41 / MK3MAG Soft:V0.23a / NC Hard:V1.1 Soft:V2.00a / MK GPS / MK TOOL V2.00b / WI 232 / PKT / LiPo 4s / EPI-OSD / EPI-STROM / Turnigy 9X & Dragon Link
Revenir en haut
LOUPBLANC


Hors ligne

Inscrit le: 06 Nov 2011
Messages: 1 087
Localisation: HAUTE SAVOIE

MessagePosté le: Dim 19 Fév - 09:54 (2012)    Sujet du message: Mon WOOKONG ne démarre pas [RESOLU] Répondre en citant

tu est proche du but c est une petite bricole
la quelle ?? Shocked
enregistre les parametre avec export sur ton ordi puis eteint tous et inport les parametre
essaye ca reverifie tout quand tu allume mes le gaz des moteur en bas pas au millieu
c est peu etre ca
_________________
C'est parce que la vitesse de la lumière est supérieure à celle du son,que certains ont l'air brillant avant d'avoir l'air con..."
Revenir en haut
sylcaroline


Hors ligne

Inscrit le: 18 Fév 2012
Messages: 38
Localisation: Savoie

MessagePosté le: Dim 19 Fév - 09:59 (2012)    Sujet du message: Mon WOOKONG ne démarre pas [RESOLU] Répondre en citant

Bonjour les gars
lors dans le logiciel, tous mes manches sont au bon endroit, et bougent dans le bon sens.
Les gaz : a gauche - a droite +
Le Rudder : A gauche gauche et a droite droite
Elevateur : manche en bas curseur a droite (montée), manche en haut curseur a gauche (descente)
Aileron : A droite droite et a gauche gauche.
Ceci dit, dans ces sens il y a contradiction entre les 2 notices françaises que j'ai et l'explication dans le logiciel.
Alors ma question : comment avez vous paramétré ces curseurs ?
Mon inter 3 positions : le curseur se déplace bien dans les bonnes zones (ATTI, ATTI GPS et NORMAL)
Radio coupée, curseur sur fail safe a gauche.
Radio coupée, tous mes curseurs sur le logiciel viennent au centre.
Concernant mes ESC, ils sont tous paramétrés en NORMAL START et sans BRAKE.
Crying or Very sad
J'ai encore essayé hier soir, rien à faire !
Revenir en haut
sylcaroline


Hors ligne

Inscrit le: 18 Fév 2012
Messages: 38
Localisation: Savoie

MessagePosté le: Dim 19 Fév - 10:00 (2012)    Sujet du message: Mon WOOKONG ne démarre pas [RESOLU] Répondre en citant

Jai aussi essayé d'allumer avec le manche des gaz en bas... Démarre pas non plus... Crying or Very sad
Revenir en haut
Florentf31


Hors ligne

Inscrit le: 14 Avr 2011
Messages: 3 877
Localisation: Toulouse

MessagePosté le: Dim 19 Fév - 10:06 (2012)    Sujet du message: Mon WOOKONG ne démarre pas [RESOLU] Répondre en citant

Tu n'as aucun trim ?
_________________
Wookong M /X4 650V frame/T-Motor 880kv motors/ 11x4.5 T-Motor prop -> Equipé FPV + nacelle BL et Gopro3 .
Nano quad multiwii
Quad TBS + Naza Lite -> FPV
Twinstar II FPV
Revenir en haut
sylcaroline


Hors ligne

Inscrit le: 18 Fév 2012
Messages: 38
Localisation: Savoie

MessagePosté le: Dim 19 Fév - 10:07 (2012)    Sujet du message: Mon WOOKONG ne démarre pas [RESOLU] Répondre en citant

Non, trim au neutre, subtrim également...
Revenir en haut
LOUPBLANC


Hors ligne

Inscrit le: 06 Nov 2011
Messages: 1 087
Localisation: HAUTE SAVOIE

MessagePosté le: Dim 19 Fév - 10:11 (2012)    Sujet du message: Mon WOOKONG ne démarre pas [RESOLU] Répondre en citant

essaye en mode armenent dirrect
_________________
C'est parce que la vitesse de la lumière est supérieure à celle du son,que certains ont l'air brillant avant d'avoir l'air con..."
Revenir en haut
Florentf31


Hors ligne

Inscrit le: 14 Avr 2011
Messages: 3 877
Localisation: Toulouse

MessagePosté le: Dim 19 Fév - 10:12 (2012)    Sujet du message: Mon WOOKONG ne démarre pas [RESOLU] Répondre en citant

effectivement ca peut servir de test, tiens nous au jus
_________________
Wookong M /X4 650V frame/T-Motor 880kv motors/ 11x4.5 T-Motor prop -> Equipé FPV + nacelle BL et Gopro3 .
Nano quad multiwii
Quad TBS + Naza Lite -> FPV
Twinstar II FPV
Revenir en haut
LOUPBLANC


Hors ligne

Inscrit le: 06 Nov 2011
Messages: 1 087
Localisation: HAUTE SAVOIE

MessagePosté le: Dim 19 Fév - 10:12 (2012)    Sujet du message: contact Répondre en citant

a tu un compte skype
_________________
C'est parce que la vitesse de la lumière est supérieure à celle du son,que certains ont l'air brillant avant d'avoir l'air con..."
Revenir en haut
sylcaroline


Hors ligne

Inscrit le: 18 Fév 2012
Messages: 38
Localisation: Savoie

MessagePosté le: Dim 19 Fév - 10:34 (2012)    Sujet du message: Mon WOOKONG ne démarre pas [RESOLU] Répondre en citant

Non mais je peux en créer un.
J'ai essayé en mode armement direct, mais il faut d'après la notice quand même faire la manip sur les manches pour démarrer les moteurs...
Revenir en haut
sylcaroline


Hors ligne

Inscrit le: 18 Fév 2012
Messages: 38
Localisation: Savoie

MessagePosté le: Dim 19 Fév - 10:35 (2012)    Sujet du message: Mon WOOKONG ne démarre pas [RESOLU] Répondre en citant

C'est sympa de proposer une aide par Skype. Es tu dispo dans l'après midi ? Dans ce cas volontiers pour faire les tests ensemble.
Revenir en haut
walt


Hors ligne

Inscrit le: 26 Mar 2011
Messages: 1 438
Localisation: aix en provence

MessagePosté le: Dim 19 Fév - 10:41 (2012)    Sujet du message: Mon WOOKONG ne démarre pas [RESOLU] Répondre en citant

course des gas?
_________________
Prises de vues aériennes :
dronecast.fr
Revenir en haut
sylcaroline


Hors ligne

Inscrit le: 18 Fév 2012
Messages: 38
Localisation: Savoie

MessagePosté le: Dim 19 Fév - 11:00 (2012)    Sujet du message: Mon WOOKONG ne démarre pas [RESOLU] Répondre en citant

Course des gaz sur curseur : a gauche 0 (descente) à droite 100 (montée). Dans la radio, course d'origine identique, aucun trim ni subtrim.
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 06:31 (2017)    Sujet du message: Mon WOOKONG ne démarre pas [RESOLU]

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    ACHETER CHINOIS? c'est possible! Index du Forum -> WOOKONG MULTI-ROTORS FORUM FRANCAIS -> Wookong Multi-Rotor Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3, 4  >
Page 1 sur 4

 
Sauter vers:  

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com